Jump to content
Muskieto

Massive lagg on Macbook

Recommended Posts

Hey,

I've quite some performance issues running Primedice and / or Stake, anyone else expieriencing the same issues?

Also tried different browsers and I mainly use Firefox, playing on Chrome is even worse (at Chrome my screen starts flickering after each bet, lolz).
Clearing cache and reboot doesn't solve this, what I noticed is that as soon as I hide the chat the performance gets a bit better.
(Clearing cache helps for a short period of time).

Hardware:
Macbook Pro i7 - 16GB Ram

Perhaps some setting in the browser could speed it up? or shall I try a NVRAM/PRAM reset on my mac 😒

Oh and to Apple haters yes no issue's on my Windows host 😈
 

Share this post


Link to post
Share on other sites
29 minutes ago, CaptainLorca said:

I use a MacBook Pro with 8GB ram form 2014 with the lates OS.

What is your OS and how old is the MacBook?

Mid 2015 (last model of the retina series, the one with a good keyboard 🤡
I'm running the latest Mojave update.

2 minutes ago, @zulfandina said:

it seems the problem is in the OS ...
because Apple always needs the latest updates ..

I suggest trying to update your OS and restart it.
Good luck

Yes thats true, i'm already on the latest OSX

Share this post


Link to post
Share on other sites

It looks like its a Firefox bug, since I can run plenty of other heavy applications without any issues (f.e. Photoshop / Video editing software).

Ive tried several things (clearing cache, reboot, pram reset, disabling plugins etc...) but the issue might be related to the graphics processor (GDU) generating high load. Firefox 67 / 68 may be using WebRenderer and passes more tasks to the GPU and thus you can get a lower CPU usage. ;)



🙌   FIX:    🙌

By entering about:config in the address bar within Firefox you can edit specific settings, find the following setting:

gfx.compositor.glcontext.opaque

Make sure to set the value to:

true

After restarting Firefox the performance issues seems to be resolved (for now) even the fans are less noisy!

See also the graphics section at the "Help -> Troubleshooting Information" (about:support) page and the build-in process manager (about:performance) to see which tab/site is consuming a lot of resources. Test disabling browser plugins- and addons (about:plugins or about:addons)

 


https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox#w_actions-within-the-task-manager

 

 


wisdom_of_the_ancients.png

Share this post


Link to post
Share on other sites
On 19/07/2019 at 22:13, Muskieto said:

It looks like its a Firefox bug, since I can run plenty of other heavy applications without any issues (f.e. Photoshop / Video editing software).

Ive tried several things (clearing cache, reboot, pram reset, disabling plugins etc...) but the issue might be related to the graphics processor (GDU) generating high load. Firefox 67 / 68 may be using WebRenderer and passes more tasks to the GPU and thus you can get a lower CPU usage. ;)



🙌   FIX:    🙌

By entering about:config in the address bar within Firefox you can edit specific settings, find the following setting:


gfx.compositor.glcontext.opaque

Make sure to set the value to:


true

After restarting Firefox the performance issues seems to be resolved (for now) even the fans are less noisy!

See also the graphics section at the "Help -> Troubleshooting Information" (about:support) page and the build-in process manager (about:performance) to see which tab/site is consuming a lot of resources. Test disabling browser plugins- and addons (about:plugins or about:addons)

 


https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox#w_actions-within-the-task-manager

 

 


wisdom_of_the_ancients.png

Thanks, I was looking forward to solving this problem, it was annoying me for a while now. This should be pinned, there might be other persons with this problem too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×