Jump to content
GKD09

Can't use bot after update?

Recommended Posts

Is anyone else unable to use the bots after the recent Primedice update? It was working all fine last night.

Was it their intention or is it just an error - but for some reason I cant seem to get it to work. Let me know if you face the problem too or if you know how to go about it :)

The updates in stake didn't harm the use of any bots, so I'm not sure if they did it intentionally. 

Edit: Both bots have been patched few hours ago. Try downloading the latest versions and if there are any problems just report to them :)

Edited by GKD09

Share this post


Link to post
Share on other sites

The error is probably from dicebot created, maybe he/she is trying to include xrp on the dicebot to enable players to use xrp on it.

Share this post


Link to post
Share on other sites
52 minutes ago, imnotablackman said:

Mine is broken as well. The error is, "Cannot query field "iid" on type "CasinoBet". Did you mean "id"?

Yes

I have the same error

So sad((

Share this post


Link to post
Share on other sites

@Seuntjie works closely with the Primedice team. The coding must have taken away some type of accessibility of the dicebot. It should be fixed soon though, since a lot of people use the dicebot for betting on Primedice.

Share this post


Link to post
Share on other sites

It is a problem faced by all no worries just the dicebot needs a new update they didnt remove it or block the dicebot xD they wouldnt do that at all. Dont worry will be up in about 24 hours xD

Share this post


Link to post
Share on other sites

Yeah seems like its the case for everyone using the bot. Lets just wait and hope it comes soon. Thanks for letting me know that I'm not the only one xD

Edit: Guys the latest bot is out, check it out! :) https://bot.seuntjie.com

Edited by GKD09

Share this post


Link to post
Share on other sites

I was using the old version earlier to hunt for forum challenge but it won't run so I downloaded the new dicebot 3.4.1 version and it is running fine now.

Share this post


Link to post
Share on other sites

Seuntjie has launched a new dicebot to accommodate this in Primedice, so if you are having problems, make sure you download the newest bot first, and only then if it does not work, ask for help :)

Share this post


Link to post
Share on other sites

This usually occurs when there are updates with significant changes :)

Maybe Dicebot did not work properly because XRP was added and Dicebot needs to have a code for every currency. Other than that I don't know haha. But when I downloaded the new update, it worked, but I cannot open my code file :( 

Share this post


Link to post
Share on other sites

Update : both the bots developers have noticed this and fixed it you can find the news version on their resources forum thread or on that site good luck to all with the update. 

Share this post


Link to post
Share on other sites

It is my first time to download the bot and i can't use it.. it says files are missing.. ill just read getting started maybe and comeback here if  I dont get the answer lol i feel so dumb.

or is there a video how to setup the bot ?

Share this post


Link to post
Share on other sites
5 hours ago, policewale said:

It is my first time to download the bot and i can't use it.. it says files are missing.. ill just read getting started maybe and comeback here if  I dont get the answer lol i feel so dumb.

or is there a video how to setup the bot ?

Yes @policewale they do have few videos too on Youtube. The getting started takes you to their website and it has all the information you need. It may take a few minutes to get around here and there in the beginning but it's not complicated :) 

44 minutes ago, pedrojmelo said:

Do you have problem with programmer mode? I click on Open and nothing happens, i can't open my config...

Yes I got this problem too. I can't open or save new scripts. I logged back in the old bot and copied the script and used it in the new bot. I didn't have time to report it to them, but if you have time please do so. 

Share this post


Link to post
Share on other sites
11 hours ago, GKD09 said:

Is anyone else unable to use the bots after the recent Primedice update? It was working all fine last night.

Was it their intention or is it just an error - but for some reason I cant seem to get it to work. Let me know if you face the problem too or if you know how to go about it :)

The updates in stake didn't harm the use of any bots, so I'm not sure if they did it intentionally. 

Edit: Both bots have been patched few hours ago. Try downloading the latest versions and if there are any problems just report to them :)

Most likely due to an update being made on the bot as well.

Share this post


Link to post
Share on other sites

Just search google or youtube there are tons of tutorial or just ask the developers miisng files is a new bug and have never encountered this ever before just check with the devs. 

Share this post


Link to post
Share on other sites

When dev plan to share proper bet id entry for graphql query? Currently You can't get bet id, at lost not the same as is visible on website.

Edited by hubinator

Share this post


Link to post
Share on other sites

I am still getting the message  - Cannot query field "iid" on type "CasinoBet". Did you mean "id"? It is December now. Has it been solved ? What is the solution? If anybody has any idea please answer. Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×