Jump to content
Noeprellik1

Auto bet suddenly stop

Recommended Posts

 

In the last few days, I have experienced several times when the auto bet suddenly stopped by itself. I think my internet connection is pretty good. So I think the problem is not the connection

does anyone experience something similar to me?

Note: I play from mobile

Share this post


Link to post
Share on other sites
48 minutes ago, Jelena said:

Hey Noeprellik,

Does that happen only while you are playing from mobile?

What browser are you using and is it up to date? 

There are few potential reasons why this error appears, but we need more details, so we could check it further.

I'm too, i used chrome browser on mobile. (latest version)

Share this post


Link to post
Share on other sites
1 hour ago, Jelena said:

Hey Noeprellik,

Does that happen only while you are playing from mobile?

What browser are you using and is it up to date? 

There are few potential reasons why this error appears, but we need more details, so we could check it further. :)

Hello Jelena

I always play from mobile

I use google chrome and always update it

Hope its helps

Share this post


Link to post
Share on other sites

I always play on phone. But this morning around 3am GMT +1 I decided to use my laptop to play. 

But I observed that the Auto bet was stopping after like 30 minutes of playing. I use Mozilla on laptop, and the network is quite strong.

This afternoon 1pm GMT +1 it happened again on the phone. It stopped and I couldn't view my balance, then it PD came up again and everyone started giving the same complain.

I know you guys will fix the problem.

Edited

It stopped now again and I have to start all over again. You people should fix this thing. Please.

Edited by Bimfo

Share this post


Link to post
Share on other sites
36 minutes ago, Noeprellik1 said:

No message error, just stop suddenly

We need more detail on the process happening as this occurred on your account so that we could forward the issue to the developers for further checking - is your system and browser updated, do you have browser extensions and if yes, which ones, is your internet connection stable, did you refresh the page, were you receiving a lot of PMs at the time of error, etc? ;) 

The more info you can provide, better are the odds we can effectively assists :) 

Share this post


Link to post
Share on other sites

I have reduced all possibilities that can aggravate my mobile performance, including eliminating animation and sound. And I'm not receiving PM from anyone.

Update : Today , I try auto bet for about 3 hours and it works well. No suddenly stop like before.

Share this post


Link to post
Share on other sites

I have same issue with error connection and have reported to support team, the suggestion not much help to me just trying to use new incognito browser, but still temain same happen even though the error is lesser.

And big problem is during I am running Big PO or medium PO with a huge increase on loss suddenly loss error connection then try to press auto start again then the bug coming.

For mobile, I think too risky to use it as the network will in in public and unstable connection because of weather or because of inside building so affecting to network  

Share this post


Link to post
Share on other sites
1 hour ago, Receh said:

I have same issue with error connection and have reported to support team, the suggestion not much help to me just trying to use new incognito browser, but still temain same happen even though the error is lesser.

And big problem is during I am running Big PO or medium PO with a huge increase on loss suddenly loss error connection then try to press auto start again then the bug coming.

For mobile, I think too risky to use it as the network will in in public and unstable connection because of weather or because of inside building so affecting to network  

Like it has been said a few times, you provide some details on the bug and the team will check if its an issue on their end. In the meantime you can try using other browsers and check if the problem still persists.

Share this post


Link to post
Share on other sites
4 minutes ago, UltraChief said:

Like it has been said a few times, you provide some details on the bug and the team will check if its an issue on their end. In the meantime you can try using other browsers and check if the problem still persists.

Yes, I did, I sent the screen shoot to support team and during that time the maintenance is ongoing. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×